horee.. bunyi juga


ceritanya onboard soundcard saya rusak😦
gak tau kenapa tiba2 saja membisu , tapi maklumlah PC desktop jadul,
tapi sayang juga kalau gak dipakai, akhirnya saya putuskan untuk membeli soundcard bekas di harco😀

dengan merk Creative SB PCI128 (Ensoniq ES1371), kalau gak salah sih..
namun kendala yang saya temui soundcard yang baru saya beli itu juga tidak bersuara.?
padahal di windos XP bunyi loh.?  tanpa driver (plug n play )😀

lspci

00:1f.5 Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) AC’97 Audio Controller (rev 02)
02:02.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 07)

lsmod

snd_ac97_codec         90439  2 snd_intel8x0,snd_ens1371

ada 3 modul audio aktif

snd_ens1371 => Creative Ensoniq ES1371
snd_intel8x0 => Intel onboard audio (bisa disable dari bios)
snd_ac97_codec => hardware controller

karena snd_ens1371 dan snd_intel8x0 hidup, sebaiknya dibikin index saja..

sebelumnya backup dulu

# cp /etc/modprobe.d/sound.conf /etc/modprobe.d/sound.conf.bak

edit /etc/modprobe.d/sound.conf

# — BEGIN: Generated by ALSACONF, do not edit. —
# — ALSACONF version 1.0.24.2 —
alias snd-card-0 snd-ens1371
alias sound-slot-0 snd-ens1371
# indexnya mulai dari sini …
options snd-card-0 snd-ens1371 index=0
# — END: Generated by ALSACONF, do not edit. —

restart ………………

jadi saya kondisikan agar module snd-ens1371 terload lebih dulu,
gambar, setrelah saya index,


terlihat soundcard yang baru saya beli terload lebih dahulu.. ( Creative SB PCI128 (Ensoniq ES1371)

WARNING : ini tulisan sotoy saya.. (sekedar pengingat saja, buat “raba2” )

sumber : agan named50

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s