cnijfilter-mp280 dan scangear-mp280 di archlinux


akhirnya tidak sia sia juga saya mengisi liburan hari ini😀
printer canon pixma MP287 saya berfungsi juga di archlinux

kurang lebih, begini ceritannya,


1. download “scangearmp-mp280.tar.gz” DISINI dan  “cnijfilter-mp280.tar.gz” DISINI
2. unduh kedua paket tersebut,lalu extrak kedua file tarball tersebut

lalu,

$ cd namapaket
$ makepkg -s

3. setelah menghasilkan paket tar.xz , tinggal kita install dech😀

  # pacman -U namapaket.pkg.tar.xz

beress… maaf kalau bahasanya kurang baku, maklum saya memakai bahasa yg saya mengerti aja😀
notes :
sepertinya gimp juga harus terintall dan koneksi internet tentunya. kerena bila tanpa gimp terinstall akan ada error messages seperti ini :

checking for GIMP… no
configure: error: Package requirements (gimp-2.0 >= 2.0.0) were not met:

No package ‘gimp-2.0’ found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GIMP_CFLAGS
and GIMP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
==> ERROR: A failure occurred in build().
Aborting…

salam newbie😀

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s